On Center Home | MyOnCenter Portal | REQUEST A DEMO | CONTACT | SALES: 1-866-627-6246
 
 
Advanced
How to Use Search Effectively
Login


Tools Add
Table of Contents

ELM 1.2 - 00 Enterprise License Manager v1.2 System Requirements

Reference Number: AA-00206 Views: 5125 Created: 01/11/2016 01:39 pm Last Updated: 10/16/2017 01:40 pm 0 Rating/ Voters

Version: 1.2.0.1

There are two editions of Enterprise License Manager (ELM) - the version you require depends on where the license manager is to be installed, not where On-Screen Takeoff, Quick Bid, or Digital Production Control are installed. These two editions of ELM are not interchangeable - please contact your Account Manager for more information.

  • If you are installing on a physical server, meaning a hardware device that is running an operating system as the base machine and not acting as a virtual host, review the System Requirements below.
  • If the server on which you plan to install ELM is a virtual server, meaning, it is a Windows server running within a 'virtual session' on another server, review the ELM-Virtual Server Edition System Requirements.

Server Operating System

  • Windows 8.1 (PRO)
  • Windows Server 2008 R2 SP1, full file-server versions w/GUI**
  • Windows Server 2012 w/GUI
  • Windows Server 2012 R2 w/GUI
  • Windows Server 2016 w/GUI

32- and 64-Bit operating systems are Supported.

Windows 7 Pro (SP1) may work, however, this OS is no longer under "Mainstream" support with Microsoft and has not been tested.

Hardware

If your server meets the System Requirements for one of the above operating systems, it will run Enterprise License Manager.

Other Requirements

  • Internet connection required by server (to activate license codes) and workstations (to validate license obtained from ELM)
  • ELM must be installed by Windows administrator
  • Workstations must be on the same domain as ELM to pull a license
  • You will need to configure your firewall to permit communication (detailed in the ELM User Guide)
  • The ELM Server cannot be located behind a Proxy
  • .net 2.0 is required (this is installed as part of .net 3.5, see your Windows documentation for assistance)
  • Flexnet Publisher Admin (LMAdmin) v. 11.13 (available from the ELM download page) - ELM cannot be installed on a server on which any older Flexera license manager technology is installed (lmgrd, for instance)
  • There can be no virtualization software (such as Remote Desktop Services, Terminal Services, Citrix, etc.) installed on this server
  • Installing Enterprise License Manager may require a reboot of your server - please plan accordingly

Important Warnings

Review the installation instructions in the User Guide (see Related articles) carefully and thoroughly before installing the product. It is your responsibility to ensure that your environment will support Enterprise License Manager.

On Center Software does not provide advanced technical assistance for the installation, configuration, or maintenance of server operating systems, firewalls, drivers, etc. Please contact a qualified IT Professional directly for assistance.

**On Center Software does not formally test Small Business Server 2011 however the underlying server is Windows Server 2008 R2 and should pose no compatibility issues.

previous article arrow WelcomeHow License Manager Works next article arrow


Discussion
  • There is no feedback for this article.
Info kBase Article Feedback

If you need Technical Support or want to submit a Feature Request, click one of the buttons below, do not use this form.

 
request support Request Support submit feature request Feature Request

 

How Does This Article Not Measure Up?

Your full name: Your Email: Your feedback on this article:

 

Something Wrong with this Article? Let us Know! Copyright 2018 - On Center Software, Inc. All Rights Reserved.
Be sure to rate this article 5 stars if you found it helpful!.