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User’s Guide 
This User’s Guide is intended to help you to quickly get started using On-Screen Takeoff. The guide is broken into
sections and contains information about the major tasks you will complete with the program. The Table of Contents
provides an easy to follow outline of the sections and subsections of the guide.

The guide and the accompanying Help System are designed to be user-friendly.  If you have any suggestions about
how we can make your reference materials better, feel free to e-mail us at docs@oncenter.com. Your input and feed-
back will help ensure that you get the most out of your software.

Typographic Conventions

Terms of importance, titles to dialog boxes and main menu items will be Capitalized and placed in bold for easy
recognition when skimming through pages.

Menu items you are instructed to choose appear in bold with the greater than (>) symbol separating each menu level.
For example, if you are instructed to select the Open command in the File menu, it appears as File > Open. 

Helpful hints or information about the topic are provided throughout the document. They will be labeled, ‘NOTE‘ (all
caps and bold font to catch your attention).

Several topics will have more detailed steps outlined in either another section of the User Guide, or the Help System.
They will always be referenced in italics and underlined. For example, “See Section 1, Program Help for more infor-
mation.”

Program Help
In addition to this guide, you have access to the Program Help system. The help references provide in-depth informa-
tion about major and minor aspects of the program. Many of the dialogs have help associated with them. To access
specific information about a dialog or topic, press F1 on your keyboard to bring up the information. You can also ac-
cess Program Help, by clicking the Help menu in On-Screen Takeoff.

The Help System is part of your program.  Internet access is not required to take advantage of this tool. The help sys-
tem allows you to search by key word for almost any detail or piece of information. Moreover, most topics have hy-
perlinks, usually underlined and in blue, that direct you to related information.

Anything that appears in blue and/or is underlined is a link to additional information. Click on a link to access addi-
tional information. Sometimes you will have to click on the link again to hide the information if you like.

Related topic links appear on many of the pages. These are included to help you find information that is related to
the current page you are viewing.

Contents Tab

The Contents tab provides a breakdown of the Help topics.  To view this guide, click the Contents tab.  Each topic is
represented by a Topic icon . Open a topic by clicking the  icon next to the topic, or double click the Topic icon for
the same results.  

Below each topic are sub-topics represented by a Sub-topic icon .  Clicking a sub-topic will display its contents in
the right-side pane. 

Close a topic by clicking the icon, or double click the Open Topic icon.  
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Index Tab

The Index tab shows a list of indexed topics in alphabetical order. It should be used like a book’s index.  

You may type the first few letters of the word or topic you are looking for in the keyword list. This will filter the list
down to display only topics that start with the letters you entered. If you can’t locate a particular item, try reducing
the number of words in the search. For instance, instead of searching for Creating Alternates, try typing in Alternates.
This usually helps you to locate information quickly.

You may also search for a topic by scrolling through the keyword list manually.  Double-click on any of the keywords
and the corresponding topic appears in the right-hand pane.

Search Tab

You may want to search to locate every occurrence of a word or phrase in the guide. To search for a word, click the
Search tab and then type the word(s) you are looking for. When the list of topics displays, double-click the topic you
want to have displayed. The corresponding topic and its contents will display in the right-hand pane.

The Search tab works by listing every topic in which the word you typed in appears. Usually, this means you will see
a large list. 

Quick Tips

Section 1 - Introduction
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Tool Tips
If you do not understand what a button is for, hover the mouse over it.  A Tool Tip
will appear.

Status Bar
If the program seems like it is processing information but you are unsure of what is
happening, try looking at the Status Bar. The Status Bar is located at the very bottom
of the Image window. It displays information about what On-Screen Takeoff is doing
internally.

Pop-Up Menus
You can right-click on most objects and within most dialogs to view Pop-Up Menus
with options available for use.

Expand/Collapse   
Option

You can expand any folder, condition type or other heading by clicking on the plus
sign [ + ] next to it. You can collapse any folder or heading by clicking the minus
sign [ - ] next to it.

Unhandled        
Exceptions

If the program encounters unhandled exceptions to the application, a dialog box
will be triggered.  The dialog box will display a message and include a button to
send a log file to On Center Software with the stack trace, system in formation and
version information.  
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Minimum Recommended

Windows Operating
System

Windows® 2000 (SP4), Windows XP (SP2)
or Windows Vista

(program will not run on Windows 3.X,
Windows 95 or Windows 98)

Windows XP (SP2)

Processor 32 Bit, 1 GHz
(program is not supported on 64 bit)

32 Bit Dual Core/2.66 GHz

Memory 512 MB 1 GAB or more

Monitor/Resolution Super VGA (800x600) XGA (1024x768) or more 
or Dual Monitors

Free Hard Drive Space 500 MB 1 GB or more

Web Browser Microsoft Internet Explorer 6.0 or later Microsoft Internet Explorer 6.0 or later

Video Card NA 128 MB Dedicated V-Ram

System Requirements
The following table lists the minimum requirements for running On-Screen Takeoff. The recommended requirements,
however, will allow your program to run faster and with greater screen resolution.

Installing with Auto-run
1.  Insert the Installation CD into your CD drive.

2.  On the Product Startup dialog, choose Install Software.

3.  Click Install On-Screen Takeoff.  The Welcome dialog will begin preparing for installation. 

4.  On the Welcome Wizard dialog, click Next to begin the installation.

5.  Click Next after reading the upgrade notice.

6.  After reading the license agreement, you must accept the terms of the license by selecting the I Accept
button, then click Next.

7.  At the Customer Information dialog, enter your User Name, Company Name and Client ID (number that
came with your On-Screen Takeoff package).

8.  Select users for the application (all users is recommended), and click Next. 

9.  At the Choose Destination Location dialog screen, note the Destination Folder, and click Next to install
On-Screen Takeoff to this location. If you want to install On-Screen Takeoff to another location, click the
Browse button, and navigate to the new location. 

10. At the Select Features dialog, make sure that On-Screen Takeoff Application is checked and select all the
other features you want to install.  If you are planning to attend a few Training Sessions, click the Sample
Databases box.

11. Click Next.

12. At the Start Copying Files dialog, make sure you have chosen all of the features you want to install and
click Install.  

13.  Once the installation is complete, click Finish.

14.  If you have been furnished a hardware security device, install it now.  See Section 2, Installation &
Authorization, Installing Rainbow Sentinel Drivers on the following page for instructions. 
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Installing without Auto-run
1.  Insert the Installation CD in the CD drive.

2.  Select Start > Run.

3.  Click Browse and navigate to your CD-ROM drive.

4.  Double-click on Launch.exe.

5.  Click the OK button.

6.  The Product Startup dialog will now launch.

7.  Follow the instructions 1-14 from Section 2, Installation & Authorization, Installing with Auto-run.

Installing Rainbow Sentinel Drivers
1.  Insert the Installation CD in the CD drive, and make sure the USB dongle is removed.

2.  Select Install Software.

3.  Select Additional Software & Drivers.

4.  Select Sentinel Drivers.  

NOTE: If you do not have the CD, the driver can be downloaded via the internet at http://downloads.oncen-
ter.com/Drivers/SSD5411-32bit.exe.

Rainbow Sentinel Driver Troubleshooting
1.  Verify your dongle is physically connected to your computer. If it’s not connected, connect it.

2.  Open On-Screen Takeoff.

3.  From the File menu, click Check Authorization.

4.  In the License Authorization dialog, your Host ID is listed. If this number is an 8 to 11 digit number, go to
step 16 below.

5.  If this number is a long character string (ex. 000D000F000E etc.) or blank, the dongle is not properly
installed making it unrecognizable to your PC.

6.  Close On-Screen Takeoff, and unplug your dongle from your PC.

7.  Insert your On-Screen Takeoff CD.

8.  Choose Browse CD (It should auto-run the Demo Shield installer).

9.  Open the Rainbow folder.

10.  Inside the Rainbow folder there is a file called SSD5411 32-bit.exe.

11.  Double-click the file to open it.

12.  Follow the instructions for the driver installation.Reboot your computer if prompted.

13.  Once installation is complete and/or once computer is rebooted, plug in your dongle.  

14.  Open On-Screen Takeoff.

15.  From the File menu, click Check Authorization.

16.  Your Host ID should now appear as an 8 to 11 digit number.  If it does, click Reauthorize..  

17.  If it still is not generating an 8 to 11 digit number, there is a problem with your computer, operating
system or dongle.  You can access the online authorization and troubleshooter at
www.oncenter.com/support/authorization.html.
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Authorizing On-Screen Takeoff
After installing On-Screen Takeoff, insert your security key (dongle). Once authorized, you should not lose
authorization as long as the dongle is plugged in. If removed while using the software, you will lose the license and
will need to be reauthorized again via the Internet.  

An internet connection is also important for the license validation process that occurs every 60 days to update your
license.  If your computer does not have Internet access, call the On Center Software Authorization Department at
866-689-5687.

NOTE: You will need your Client ID, provided by On Center Software, to authorize On-Screen Takeoff.

1.  From the File menu, click Check Authorization.

2.  If the number in the Client ID field does not match your records, click .

3.  Re-enter your Client ID and click .

4.  The program will receive authorization via the Internet and will be unlocked.  You will see TKO in the
bottom right corner of the application.

Authorization for Upgrades
If you are upgrading your OST, it is important to check to make sure you have a valid license for the product version
before you upgrade.  If you are unsure, contact your sales representative before you upgrade.

NOTE: Upgrading your databases before you check authorization will prevent you from working in those databases
if you are unauthorized for that version.  
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Toolbars
On-Screen Takeoff provides various toolbars for easy access to program actions. Most of the actions on the toolbars
are also options available in the program menus.  Go to View > Toolbars, and place a check next to the toolbars you
wish to view on your screen.  Hover your cursor over a toolbar icon, and a tool tip revealing a brief description will
appear.        
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Menus
There are nine On-Screen Takeoff menus. Many of the menu commands also appear in toolbars.

See File Menu, in Program Help, for menu
option descriptions.

See Edit Menu, in Program Help, for menu option 
descriptions.

File Menu Edit Menu
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See View Menu, in Program Help, for menu
option descriptions.

See Tools Menu, in Program Help, for
menu option descriptions. 

View Menu Tools Menu
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See Image Menu, in Program Help, for menu option 
descriptions.

See Bid Menu, in Program Help, for menu  
option descriptions.

See Master Menu, in Program Help, for
menu option descriptions.

See Image Menu, in Program Help, for
menu option 
descriptions.

See Image Menu, in Program Help, for menu
option descriptions.

Image Menu Digitizer Menu

Bid Menu

Master Menu

Help Menu
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Shortcuts
Toolbars, Function keys and Combination keys provide quick shortcuts to special features in the program.
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Creating Databases
Creating a database is the essential first step to working with the On-Screen Takeoff program.  A database holds all
the information for your project. You can choose to have one or many databases.  Typically the use of multiple
databases improves performance and simplifies information sharing.  Smaller databases run faster, and when shared,
have fewer files at risk of corruption. 

Some clients create a database for each estimator, while others use one for each different geographic location.  This
helps them use the default settings that match the needs of a particular project.  

There are two types of databases: Microsoft® Access and SQL Server™.  Determine which you will be using, and
follow the directions provided below for creating that type of database. 

Access Database

1.  From the File menu, click New > Database or click the New icon drop down and click Database
or right-click anywhere in the Bid window and select New > Database.

2.  Select database type: MS Access, and click .     

3.  In the Database Properties dialog box you will give the database a file name, indicate if login is required,
select a measure mode, and set up the auto backup and compress schedules.

a.  Enter a File name if you want the database to be saved in the default location.  If you want to save the
database in a location other than the default, browse to the desired location and enter a file name for
your database.  When you return to the Database Properties (Access) dialog, you will see the file
location pathway in the File name field. 

NOTE: Database names cannot contain \  /  :  *  ?  “  <  >  | or ; symbols.  The name you give your
database will appear in the database list and on your main bids screen.

b.  The Requires login box will not be active until after you create the database and add users.  If you
want to make the database password protected, proceed with the steps to create it then come back to
Database Properties and check the box for this feature.  See Section 4, Databases, Database Login for
more information.

c.  In the Measure mode field, select either Imperial or Metric as the system of measurement to use.   See
Section 7, Building & Adding Conditions, Units of Measurement for more information.  All UOM
boxes in the database will be based on the system of measurement you choose.
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d.  Select how often you want an auto-backup, and indicate the number of backups you want to create.
At the scheduled time, On-Screen Takeoff will perform the auto-backup upon close of the application.
Recommend accepting default. 

e.  Select how often, if ever, you want to auto-compress the contents of your database to save disc space.
Recommend accepting default. 

f.   Click OK.  Your database will now be available and listed on the Bids tab.

SQL Database

WARNING:  On Center Software cannot support SQL server setups or assist in the administration or troubleshooting
of SQL server configuration.  Only staff with knowledge of the server environment and with appropriate expertise in
server configuration and administration should perform these actions.  In some cases, a server may be configured in a
way that would require additional steps not detailed in this process. These instructions are provided as a reference
only.

These instructions assume that Microsoft SQL Server (v. 8.0) has already been installed on a server running Microsoft
Server 2003, and the server meets the minimum system requirements for SQL Server™.  

Brief Overview

•   The SQL database will be created from within On-Screen Takeoff.

•   Any existing database(s) that you want to synchronize (optional) with the SQL database to be created,
must be visible at your Bids tab.

•   For security, Windows Authentication should be used in most cases.

Step 1 - Install On-Screen Takeoff at Your Workstation

You do not need to install On-Screen Takeoff on the server.  You must have the On-Screen Takeoff application
installed at the workstation that you intend to follow these steps on.

Step 2 - Create SQL Database

1.  Start On-Screen Takeoff.

2.  Once application opens, click File > New > Database.

3.  Select Microsoft SQL Server, then click OK.

4.  The Database Properties (SQL Server) dialog opens.

5.  Type the name of your SQL Server in the SQL Server field.

6.  Select appropriate server authentication under Connect using.

7.  Type in the Login name and Password.

8.  In the Database field, type a name for your database.

9.  Choose your Measure mode (typically Imperial) and Click OK.

10.  Your database should now appear at the Bids tab.

11.  If you had an existing MS Access (*.mdb) database, it should be visible also.

Step 3 - Synchronize SQL Database with Access Database (optional)

If you have an existing database that you want to synchronize with the SQL Database you created during Step 2
please see Section 4, Databases, Synchronizing Databases, for instructions.
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Step 4 - Transfer Bids into SQL Database (optional)

If you need to move bids from Access database to the SQL database, you must be able to see both databases in the
Bid Navigator.

1.  Expand the existing Source database to see bids stored within.

2.  Drag and drop the bid(s) from the Source database to the New SQL database and release the mouse
button. The bid is copied to the new database after you confirm the action.

Step 5 - Archive MS Access Database  (optional)

Move the Source database to a folder or CD that is not shared and not visible to On-Screen Takeoff.

NOTE: If you leave the Source database visible, your estimators may accidentally work and create bids in the ‘old’
database as opposed to creating them in the newly created SQL database.

Step 6 - Start Working In Your New SQL Database

You should now be able to create bids in your newly created SQL database. If you require further technical
assistance, contact Technical Support at support@oncenter.com or 866-689-5687.

Database Login
If multiple users are using a database, protect that database by setting up login names and passwords with differing
levels of access.  This will ensure only employees with approved access can make updates or changes to the bid
information.

1.  Set employee Login Names, Passwords and Access Levels:

a.  Go to Master > Employees, the Employees dialog will appear.

b.  Select , the Employee Detail dialog will appear.

c.  Enter the employee’s information and select the Enable Login box in the Access Information area.  This

is where the Login Name and Password is assigned.  The button will now be active.
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d.  Click the button, the Access Level dialog appears.  Three Access Levels can be assigned:
Full, No or Read Only Access.  The Administrator will default to Full Access in all areas while others
in the Description area, such as an Estimator, can be assigned differing levels of access.   

e.  Click to return to the Employees dialog.  

NOTE:  Repeat steps A through E for each new employee.

f.   Check the Employees dialog to make sure all the employees you added are listed, then 

click .

2.  From the Bids tab, select the Database that you wish to require a login, and right-click.

3.  Select Properties from the context menu.  The Database Properties (Access) dialog appears.

4.  Click the Requires Login box.

5.  The Database Login dialog will appear.  The employee will enter their Login Name and Password and 

click .  The On-Screen Takeoff Login dialog appears.
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6.  Enter the Login Name and Password again.  Check the Remember Login name and Password box for
future logins.

NOTE: In the Bid tab, the Database icon will have a lock at the bottom left of the image to indicate
login is required. 

Opening a Database
More than one database can be stored on your computer or your server, and you can choose which databases appear
on your screen.  All databases you create will appear in the Open Databases dialog.

1.  Right-click anywhere in the Bids tab window.  The Open Database dialog will appear.  Select Open, or 

click from the toolbar. 

2.  Place a check in the check box next to the database name(s) you want to open.

3.  If your database is password protected, type in your Login Name and Password in the dialog that appears, 

then click .

4.  To close a database, so that it doesn't appear on your screen, uncheck the check box next to the database
name.

NOTE:When you close a database, you do not lose any information in your bids. Closing the database
removes the database from your Bids window only. This allows you to see only those databases you are
actively using, add can improve application performance.

Synchronizing Databases
Synchronizing databases allows you to take information contained in the Master menu tables of one database and
put that information into another database. You can also take the Access Levels table of one database and put the
information into another database. 

When synchronizing databases, the database you are taking information from is called the Source database, and the
database that you are putting information into is called the Destination database. Keep in mind that when you
synchronize databases, no information is actually removed from the Source database, it is only being added to the
Destination database.

The synchronization process affects databases only and does not affect individual bids. The primary use of the
Synchronization feature is so that you can easily create new databases and create all of the tables needed to
complete a bid without having to manually input information. Some companies keep a Master Database and use this
to create new databases, saving a great deal of time.

When you synchronize a database, you can either synchronize all of the tables or any combination of tables.
Because information from one table may affect information in another table, it is usually best to Synchronize all
Master menu tables. 
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1.  From the Tools menu, click Synchronize Databases.  The Synchronize Databases dialog appears.  

2.  Synchronize all Master menu tables by placing a check mark in the box next to Synchronize all Master
menu tables, or uncheck the box and select only the tables you want to synchronize.

3.  Click .

4.  When synchronization is complete, you may open the database and begin your project.   

Database Default Preferences
To set default preferences for all newly created bids click Tools > Options > New Bid. The settings you choose in
the Options > New Bid tab will apply to all new bids. Changing the preferences here will not affect any bids you
have already created.

For information on the other tabs in the Tools > Options menu, click on the tab and press F1 on your keyboard.

New Bid Tab

•   Next Bid Number-The program automatically generates bid numbers in sequential order. Enter a different
value from which to start future bids if you want.

•   Base measurement-Choose whether you want to use inches or millimeters as the base measurement for
your takeoff quantities. Selecting inches will apply standard measurements while millimeters will apply
metric measurements to all takeoff quantities.

• Quantities in legend-Selecting Yes here will display all takeoff quantities next to their respective icons in
the image legend on the Image tab.

•   Hours/Day-Enter the number of hours in your standard work day. You can enter any number you want.

•   Start week on-Select the start day of your work week. You can enter any day you want.

•   Price Using-Select which application to use to price your bid.

• Takeoff in Increments of inches -Enter a value in inches for the smallest unit of measurement you want to
display.

•   Page Size-Select the page size you want all newly added pages to default to.

•   Scale Style-Select the scale style you want all newly added pages to default to. 

•   Scale-Select the scale default to apply to new images if not specified within the title.
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Creating Bids
There are three ways to create a bid. You can either create a new bid from scratch, duplicate an existing bid, or
import an existing bid. To import a bid see Section 14, Importing & Exporting.

Creating a New Bid 

1.  From the File menu, click New > Bid or

Click the New icon drop down and click Bid or

Right-click anywhere in the Bids window and from the menu that appears, select New > Bid or

Press the Insert button on your keyboard.

2.  When the Cover Sheet appears, type the name of your bid in the Project Name field and click

. Your new bid appears in the bids list.

NOTE: When you first create a bid, the only field on the Cover Sheet that requires information is the Project Name
field. There are other fields, however, that you may want to enter information into before you begin your takeoff. For
more information about the Cover Sheet, refer to Completing the Cover Sheet.in this section.

Duplicating an Existing Bid

1.  To duplicate an existing bid, select the bid, right-click on it, and click Duplicate.

2.  Click in the Duplicate Bid dialog. The duplicated bid will appear in the Bids list with the

same name as the original bid.

3.  Open the Cover Sheet, and change the name in the Project Name field. 

Completing the Cover Sheet
Every bid, alternate and change order has a Cover Sheet. The Cover Sheet allows you to create and store bid specific
information.  

1.  Select a Job Status from the list, or create a new one. 

•   If you want to create a custom job status, type in the name and hit Enter. Click in the

dialog box that appears. Click in the Job Statuses dialog.



Section 5 - Bids, Alternates & Change Orders

25

•   To create a new status, in the Job Statuses dialog, click and type in the name.

•   To search for a specific job status, click the Lookup icon to bring up the Job Statuses dialog. Scroll

through the list and point to the status you want to use, then click .  

•   If you know the first letter or two of the status you are searching for, type them in the Find field and if
there is a status that matches your entry, it will be automatically inserted.

2.  Type in a Project Name for your bid. You can call your bid whatever you want.  This is the only field that
is required on the Cover Sheet.

3.  Select an Estimator from the list, or assign a new one. 

• To search for a specific estimator, click the Lookup icon to bring up the Employees dialog box.

Scroll through the list and point to the estimator you want to use, then click . 

• To add an estimator, click fill in the information in the Employee Detail dialog.

4.  The Bid No. field auto-populates, but can be changed to any unique number you want.  

5. Job No. is an optional entry. Your job number can be a number or an alpha-numeric entry.  

6.  Use the Notes area to type in any notes you may want to include. These notes can be printed in a bid
report.  

7.  Select the program application you will use to price your bid in the Price Using field. For information on
Price Using see Section 15, Pricing.

Cover Sheet Tabs

The Cover Sheet has four tabs: Pages, Preferences, DPC and Work Crew. For most bids, you will only use the Pages
and Preferences tabs.

•   Pages tab is used to import and change image files used in On-Screen Takeoff.  See Section 6, Images, for
more information.  

•   Preferences tab allows you to apply settings for a bid.  See Setting Bid Preferences in this section. 

•   DPC and Work Crew tabs are used by customers that use Digital Production Control™ (They are
addressed separately in the DPC User Guide).

Setting Bid Preferences
Using the Cover Sheet Preferences tab to set or modify default preferences affects only the current bid. These
modifications do not affect other bids.
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1.   To apply settings for a particular bid, open the bid’s Cover Sheet and select the Preferences tab.

2.  Select or type in your preference for each field.

a. General:

•   Base Measurement - Select Inches for imperial measurement or Millimeters for metric
measurements.

•   Quantities in legend - Select Yes to show takeoff quantities in Image Legend.

•   Hours/Day - Type in the number of hours in your regular work day.

•   Start week on - Select in the day your work week starts.

•   Takeoff in Increments of - Type in the smallest unit of measure to display.

b. New Page Defaults:

•   Page Size - Select default page size for newly added images.

•   Scale Style - Select default scale for newly added images.

•   Scale - Select default scale for newly added images.

Creating Alternates and Change Orders
1.  From the File menu, click New > Alternate or Change Order.

2.  When the Alternate or Change Order Cover Sheet appears, fill in the name and click . The
alternate or change order will appear beneath the base bid.

3.  Once you have created conditions, performed takeoffs, and/or generated quantities for your alternate or
change order, return to its Cover Sheet. 

4.  Click the Accepted box to include alternate or change order Base Bid Total.

5.  Click to exit the Cover Sheet.

NOTE: Any pages present in the base bid will also appear in the alternate or changer order also.

CAUTION:  Deleting a page from the Alternate, Change Order, or Cover Sheet will delete ALL takeoff on that page
whether it is in the Base Bid, Alternate or Change Order.
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Adding (Linking) Images to Your Bid
Images or electronic plans are not added directly into a bid or database. The images are added to pages on the Cover
Sheet and linked to their present location only. If the location of an image changes after you have linked it to you bid,
you will need to update the location of the file.

Images are stored on pages on the Cover Sheet. There are three ways to link images to your bid:

•   From a blank page.

•   By inserting a particular image.

•   By inserting a group of images.

Adding an Image to a Blank Page

A blank page contains the settings set in Tools > Options > New Bid.

1.  To link images to your bid, open the Cover Sheet and select the Pages tab.

2.  To link an image from a blank page you will need to create a blank page first. To create or insert a new 

page on the Cover Sheet, select the Insert New Blank Page icon . 

3.  Select in the Image File column to locate the image you want to add.

4.  In the Add Image dialog, browse for the image you want to link.

5. When you locate the image, select it, and then click . The dialog will close and you will return
to the Cover Sheet where you will see the image you just linked.

NOTE: You can change the name and set the scale of an image at any time. The page size can only be adjusted
immediately after the new page has been inserted. Once an image has been added to a page, you cannot change the
page size.

Adding a New Image Page

Using this method, the image will be added using the settings specified by the image file, if available, or the default
settings in Tools > Options > New Bid.

1.  To add a single image using default page size and scale settings, select the Insert New Image Page icon

.

2.  In the Add Image dialog appears, browse for the image you want to link.

3.  When you locate the image, select it and then click . The dialog will close and you will return
to the Cover Sheet where you will see the image you just linked.

Adding a Group of Images

Using this method, the images will be added using the settings specified by the image files, if available, or the default
settings in Tools > Options > New Bid.

1.  To add a group of images from a particular file, select the Auto Add Images icon . In the Add Images
dialog appears, browse for the location of your images.

2.  When you locate the folder containing your images, select only one of the images and click .
The dialog will close and you will return to the Cover Sheet where you will see all of the linked images of
that type from that folder.

Section 6 - Images
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Adding Images from a CD-ROM

When images are added from a CD, make sure that specific CD of images is in your CD-ROM every time you have
this bid open in order for those specific images to be found.  You may want to copy the contents to a local or network
drive first, and then add them from that location.

1.  Select the Insert New Image Page or Auto Add Images icons.  

2.  In the Add Image dialog, browse for the image(s) you want to use.

3.  Select the image, click .  The dialog will close and you will return to the Cover Sheet.  You will
see the image you just linked to in the Pages tab. 

Setting and Calculating the Scale of an Image
Your set of plans may have different scales for different pages. Each page, however, can only have one scale.  There
are four ways to set the scale of an image:

•   On the Pages tab of the Cover Sheet (this is usually done when you add an image to your bid).

1.  Open the Cover Sheet, Pages tab will be displayed.

2.  Select the page you want to set the scale on, and select the scale from the Scale field drop down.

•   In the Scale field of the Settings toolbar on the Image tab.

1.  Go to the Scale field of the Settings toolbar. 

2.  Select the scale you want to use from the drop down.

•   From the Edit menu.

1.  Click Edit > Set Scale. The Set Scale dialog appears. 

2.  Enter your Scale Style (Architectural, Civil or Metric).

3.  Select to choose a Predefined scale from the drop down, or select do enter a Custom scale.

4.  Click . 
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•   Calculating scale with a known linear measurement. 

1.  From the Edit menu, click Calculate Scale. The Calculate Scale dialog appears. 

2.  Select a Scale Style (Architectural, Civil or Metric).

3.  Follow the directions in the Calculate Scale dialog.

4.  Click .

Changing the Image File Path
This method is used to change the file path for each image selected.  

1.  Open the Cover Sheet, Pages tab. 

2.  Select the image that needs to be re-directed by clicking it. Multiple images can be selected by holding
down the CRTL key from the keyboard and clicking the desired images.

3.  After highlighting all the images you are changing click the Change Folder icon .

4.  In the Change Folder dialog, choose the Path field (either Image or Overlay) using the drop down arrow.

5.  The Change field will be populated with the folder path for the selected images from the Cover Sheet.
This field can also be inputted manually.  

6.  In the To field manually type in the new path, or use the Look Up button to browse for the file path.  

7.  Click the button to change the path for each row selected on the Pages tab or inputted
manually in the Change field.  This will process the change and close the dialog box.  Clicking the

button will close the dialog box without processing the change.

Printing Images
You must be on the Image tab to print images.

1.  To print an image or images, from the File menu, click Print, press Ctrl + P on your keyboard, or click the

Print icon or File > Print Preview. The Print Preview dialog appears.

2.  Select a Range of pages to print.  Print ranges include Current View (default), Current Page, Pages with
Takeoff and All Pages.

NOTE: If you select All Pages in a large bid, it may take several minutes for the program to cache the
images before they display.

3.  Select the Size you want your image to print in. To print to scale, select 100%.

4.  Put a check next to Show Footer to show it, or leave blank and the footer will not print.
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5.  Use the One page or Multiple pages icon to select how many pages to display on the print
preview.

NOTE: When in multiple page view mode, you can access the Crop check box (This has nothing to do with
altering the image as when working with photos). Check this box, select an image to print, and when you
print, only the first page will be printed.

Using Overlays
The Overlay feature allows you to put addendum drawings over an existing image so you can see any changes.
Additions appear in red and deletions appear in blue. Overlay images must be the same size and scale as the original
image.

1.  Right-click anywhere on the image and click Select Overlay Image. The Add Image dialog appears.

2.  Browse to your addendum drawing, select the file, and click .

3.  You will see the addendum drawing laying on top of your original image. The addendum may not line up
exactly with the original.

4.  To align your overlay drawing to the original, right-click anywhere on the image and click 
Overlay > Align Overlay Image. You will see a line with green circles at either end.  Adjust the image
until it is predominately grey.

5.  Once the images are aligned, you will see the red deletions and blue additions if any, and you can adjust
your takeoff as needed.

Navigating Plans  
On the Image tab you are able to view your conditions and plans side by side.  From this tab, there are several
features that will help you navigate your plans.  They include panning, zooming and paging techniques.  These
features can be controlled from the toolbars located at the top and right of the screen.  

NOTE: The windows and toolbars can be moved around the screen by clicking and dragging from the outer edge of
the window or toolbar. You can also set up your screen using the View menu or View toolbar (click options to add or
remove from the screen).
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Panning

Panning enables mobility of the visual focus in the Plan View window. It allows you to move the plans around the
screen to view exactly what you want.

1.  Select the Pan icon from the Tools toolbar.

2.  Click and hold on the image in the Plan View window.

3.  Drag the image to the desired view.

The Pan window shows a smaller view of the image in the Plan View window. The View Indicator, black box,
represents what is currently displayed in a zoomed view on the Plan View window. The view can also be panned
from this window.

1.  Click and hold the black region known as the View indicator.

2.  Drag to pan across the image in the window.  The Pan window displays what part of the page is visible in
the Plan View.  

NOTE: From the Pan window you can quickly view another area by moving your cursor to the desired location and
clicking. Click once to move the closest side of the View Indicator to the point you clicked. Double-click to have it
centered with your cursor.

Zooming

The Zoom and Tools toolbars provide several different options to enhance the view of your plans. These options are
also located in the View and Tools menus.  See Section 3, Toolbars & Menus, View Menu & Tools Menu. 
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Adjusting

There are times when you may need to adjust how the image of your plans is situated on your screen.  You may also
need to adjust the image so that it is easier for you to view it-make it darker or lighter.  These options will help you
view your plans and prepare you to perform takeoff.

1.  From the Image menu select Adjust Image to bring up the Adjust Images dialog. You can also adjust
images by using the Image menu or Image toolbar.  See Section 3, Toolbars, Menus & Shortcuts for more
information.

2.  Make your selections and click .

Paging

Use the Navigation toolbar to go to the various pages or a specified work date in your bid. The Pages field indicates
what page you are currently viewing. The Previous Page and Next Page arrows go in sequential order through your
plans. The Back and Forward arrows function like standard MS Windows arrows taking you back and forth through
your plans without respect to sequential order.

To make navigating plans easier, you may want to rename your pages with easy-to-recognize names rather than by
sheet number.

To rename an Image page, from the Edit menu, click Rename Page and enter the new name. The new name will
appear in the Pages field of the Navigation toolbar and on the Pages tab of the Cover Sheet.

Using Hot Links and Named Views

Hot Links and Named Views provide an easy way to navigate through your project. Hot Links are essentially
shortcuts between two locations in a set of plans. Named Views denote those locations.

A Named View can be an entire page or any part of a page. You can also create a Named View for a particular zoom
level. A page can have multiple Named Views.

1.  To create a Named View, click the Named View icon and go to the location where you want to create
a named view.

2.  Place your cursor where you want to start your Named View and drag the green box around the area.
Remember to zoom in or out as needed before dragging the box.

3.  Once you have dragged the box around the selected area, type a name for your view in the upper left
corner of the green box.  For example, if you need to reference a schedule in your plans, you can create a
Named View to that schedule and it is one click away at all times.

33



Section 6 - Images

4.  To navigate to a Named View, click the Show View Window icon . A new window will open on your
screen. In the View drop down field, select the Named View you want to see.

5.  When you select a particular Named View, it will appear in the View window, you will not be able to
perform takeoff, create dimension lines, or create annotations in the View window.

A Hot Link provides a way for you to quickly jump to a Named View from any other page in your bid without having
to use the View window.

1.  To create a Hot Link, click the Hot Link icon and click on the page where you want to place the Hot
Link. The Select Named View dialog appears.

2.  To connect the Hot Link to an existing Named View, scroll to the Named View you want and click

.

3.  To link a Hot Link and create a Named View at the same time select the Create a new Named View
button and create a Named View as instructed above.  The Hot Link and Named View will be connected
automatically.

To delete a Named View or a Hot Link select it and click the Delete button on your keyboard, or right-click your
mouse and select Delete.

NOTE: You can choose whether Named Views open in the same window as your takeoff or in a separate View
window. To open a Named View in the same window as your takeoff, from the Tools menu, click Options and
uncheck the Open hot links in separate View Window button.  By default, On-Screen Takeoff opens views in a
separate View window.
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Building and Adding Conditions 
A condition is a description of an object such as a floor, wall, door, etc. A condition contains all of the information
about a particular object. The four styles of conditions in On-Screen Takeoff are linear, area, count and attachment.
There are four ways to add a condition(s) to your bid:

•   Create a condition from scratch.  

•   Duplicate an existing condition.

•   Bring a condition in from the Style Library.

•   Bring in a group of conditions from a Style Set.

NOTE: The next few sections will cover how to create a condition from scratch, how to duplicate an existing
condition, and how to define condition properties for the various Condition Styles. See Section 12, Condition Styles
& Style Sets for more information.

Units of Measurement (UOM) 

On-Screen Takeoff can accommodate both Imperial and Système International (SI)-metric in the United States.  When
you create a database, choose which system of measurement to use.  All UOM boxes in the database will be based
on the system of measurement you choose.

Imperial UOMs Metric/Système International (SI) UOMs

EA Each EA Each
IN Inches mm Millimeters
LF Linear-Feet mm2 Square-Millimeters
LY Linear-Yards m Meters
IN2 Square-Inches m2 Square-Meters
SF Square-Feet mm3 Cubic-Millimeters
SY Square-Yards m3 Cubic-Meters
SQ Square (Roofing) The roofing industry works with a unit called a Square which
CF Cubic-Feet equals 10’ x 10’ or 100 SF. A roofer’s square is 100 SF. There
CY Cubic-Yards is no metric equivalent in the roofing industry and a Square 

is usually considered an Imperial only unit. The metric equivalent 
of 1 SQ is 9.290304 SQ Meters.

NOTE: When entering height, the last two digits that you type will always calculate inches.  For example:  824 will

be 8’ 24” (10’), 10 will be 10” and 1010 will be 10’ 10”.  If using the metric system, all measurements are entered

and stored as millimeters



Condition Quantities

The chart below defines quantities available for linear, area, count and attachment style conditions.  You will
establish Quantities for your conditions in the Condition Properties dialog > General tab > Results area. See Linear,
Area, Count and Attachment Conditions throughout this section for more specifics on each condition style. 
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LINEAR QUANTITIES DEFINITIONS

Length The total length of takeoff from one point to another expressed in linear

feet, inches or yards.

Segment Count The number of linear segments per page per takeoff.

Surface Area The left or right side of a linear condition. 

(Single Side)   Height x length.

Expressed in square feet, inches, years or roofing square.  

Surface Area The left and right side of a linear condition.  

(Both Sides) Height x length x 2.

Expressed in square feet, inches, years or roofing square.

Surface Area The track or plate surface area of the linear condition.  

(Top OR Bottom)   Thickness x length.

Expressed in square feet, inches, yards or roofing square. 

Surface Area The track and plate surface area of a top or bottom of the linear condition.

(Top AND Bottom) Thickness x length x 2.  

Expressed in square feet, inches, yards or roofing square.

Surface Area The end cap of the linear condition.  

(Single End) Height x thickness.  

Expressed in square feet, inches, yards or roofing square.

Surface Area Both end caps of the linear condition.  

(Both Ends) Height x thickness x 2.  

Expressed in square feet, inches, yards or roofing square.

Surface Area The top, bottom and two side without the end caps.

(All Side/Duct) (Thickness x length x 2) + (height x length x 2).

Expressed in square feet, inches, yards or roofing square.

Volume The amount of mass of a linear object with thickness and height.  

(Condition height x condition thickness) x total condition length.

Expressed in cubic feet or yards
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AREA QUANTITIES DEFINITIONS

Area The surface area of an area condition, reduced by backouts.  

Expressed in square feet, inches, yards and roofing square.

Area The surface area of an area condition, with the attachments backed out.  

(Minus Attachments) Expressed in square feet, inches, yards and roofing square.

Perimeter  The linear measurement around the condition.

Expressed in linear feet, yards or inches. 

Perimeter The linear measurement around the area condition, without backout 

(Without Backouts)        perimeters.  Expressed in linear feet, yards and inches.

Perimeter The linear measurement around area including linear measurement  

(Plus Attachment) around any attachments added to that particular area condition.

Expressed in linear feet, yards or inches.

Grid Length (Visible)  The linear measurement of grid lines with the Grid property selected.

It does not include any perimeter.

Expressed in linear feet, yards or inches.

Tile Count (Average) The count of tiles created when Grid property is selected.

(Square foot of area condition) ÷ (Square foot of tile).

Expressed as an each count.

Tile Count (Visible)  The count of tiles when Grid property is selected.

The actual count of tiles due to the grid alignment.  Counts each partial

or complete tile as one whole tile.

Expressed as an each count.

Area Counts The count of how many times an area condition occurs per takeoff page.

Volume The amount of mass of an area condition.

Thickness x surface area.

Volume The amount of mass of an area condition with attachments included.

(Minus Attachments)  Thickness x surface area – volume of the attachment.

COUNT QUANTITIES DEFINITIONS

Count The number of times the count condition is found on the drawing.  

Expressed as an each count.

Total Height The linear measurement vertically of all count conditions added together.

Expressed in linear feet, yards or inches.

Perimeter The linear measurement around the area of the count condition.  

Expressed in linear feet, yards or inches.

Circle:  width as the diameter. 

Triangle:  width as the length of one side of an equilateral triangle.  

Expressed in square feet, inches, yards or roofing square.
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COUNT QUANTITIES DEFINITIONS

Surface Area The upper or lower surface area of a count condition depending upon    

(Top OR Bottom) the shape selected.  

Square:  width

2

Rectangle:  width x depth.

Surface Area The upper and lower surface area of a count condition depending upon 

(Top AND Bottom) the shape selected.  

Square:  width

2

x 2.  

Rectangle:  width x depth x 2. 

Circle:  width as the diameter x 2. 

Triangle:  width as the length of one side of an equilateral triangle x 2.  

Expressed in square feet, inches, yards or roofing square.

Surface Area One width surface area of a count condition.

(Single Width Side) Height x width.

Available when using squares, rectangles and triangles for the shape. 

Expressed in square feet, inches, yards or roofing square.

Surface Area Two width surface areas of a count condition. 

(Both Width Sides) The height x the width x 2.  

Available when using square or rectangle shapes.  

Expressed in square feet, inches, yards or roofing square.

Surface Area One depth surface area of a count condition.  

(Single Depth Side) The height x depth.  

Only available when a rectangle is the shape.  

Expressed in square feet,inches, yards or roofing square.

Surface Area Two depth surface area of a count condition. 

(Both Depth Sides) The height x depth x 2.  

Only available when using a rectangle as the shape.  

Expressed in square feet, inches, yards or roofing square.

Surface Area The surface area of all width and depths combined.  

(All Sides)  Square:  height x width x 4.  

Rectangle:  (height x width x 2) + (height x depth x 2).  

Triangle:  height x width x 3.

Circle:  circumference x height.  

All are expressed in square feet, inches, yards or roofing square. 

Surface Area The surface area of all width, top, bottom and depths combined.  

(Sides, Top, Bottom) Square:  (height x width x four) + (width

2

x 2). 

Rectangle: (height x width x 2)+ (height x depth x 2) + (width x length x 2).

Triangle:  (height x width x 3) + (width

2

x ½) x 2.

Circle:  (circumference x height) + (width ÷ 2)2 x π x 2.

Expressed in square feet, inches, yards or roofing square.

Volume The amount of mass of a count condition.  

The height x width and/or depth depending on the selected shape.  

Expressed in cubic feet and cubic yards.
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Creating a Condition from Scratch

1.  To create a condition from scratch, click the New Condition icon in the Condition List or

Right-click anywhere in the Condition List and select New > Condition or

Press the Insert button on your keyboard.  The Condition Properties dialog appears.

2.  Define properties for your condition.  See Condition Properties for more information.

Duplicating an Existing Condition

1.  To duplicate an existing condition, select the condition and click the Duplicate icon or

Right-click a condition and select Duplicate or

Select the Condition and press Ctrl D.  The Condition will be duplicated and placed under the original in
the Condition List.

2.  Rename and reconfigure it as needed. See Condition Properties, for more information.
40

ATTACHMENT DEFINITIONS

QUANTITIES

Count  Number of attachments per page of takeoff expressed as an each count.

Perimeter The linear measurement of doors. 

(Top + Both Sides) The (height x 2) + width.  

Expressed in linear feet, inches or yards.

Perimeter The linear measurement of linear attachments.

(Four Sides) If the attachment is a door, window, or opening:  (height x 2 + (width x 2).  

Expressed in linear feet, inches or yards.

Surface Area The surface area of attachment on one width side.  

(Single Width Side)  Width x height.  

Expressed as square feet, inches, yards or roofing square.

Surface Area The surface area of attachment on two width side.  

(Both Width Sides)  Width x height x 2.  

Expressed as square feet, inches, yards or roofing square.
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Condition Properties
Define properties for your conditions in the Condition Properties dialog. 

1.  Highlight the Condition from the Condition List.

2.  Double click to open the Condition Properties dialog.

3.  Select the Style of your condition.  The condition can be Linear, Area, Count or Attachment.

4.  Create a Name for the condition.  Some examples are walls, double doors, a metal roof, etc.  It is
recommended that you match the condition name as closely to the description of the object being taken
off.  For examples, “10’ 6” TYPE A GWB WALL” is more easily identifiable than “INT WALL”.

5.  Select a Type. This is optional, but recommended.

6.  Define Layers by selecting from the list or use the default.  See Section 13, Layers for more information. 

7.  A Cond. No. is assigned automatically in sequential order, but it can be changed if you prefer.

8.  Set properties on the General and Advanced tabs. Settings on these tabs will be different for each type of
condition.

NOTE: The Labor Cost Code tab is used in conjunction with Digital Production Control™ (This tab is addressed in
the DPC User Guide).  

Linear Conditions
Linear conditions describe an object such as a wall, footing, curb, piping, wiring, etc., that requires a linear
measurement.  In order to 

General Tab 

Dimension measurements are inputted in number of inches or using standard notation. For example, an entry of 805
will appear as 8’5”.

1.  Enter a Height measurement.

2.  Enter a Thickness measurement.

3.  Enter a Slope measurement (rise over run) if applicable.

NOTE: When entering height, the last two digits that you type will always calculate inches.  For example:  824 will
be 8’ 24” (10’), 10 will be 10” and 1010 will be 10’ 10”.  If using the metric system, all measurements are entered
and stored as millimeters.
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Appearance settings help distinguish takeoffs on your image.  They will be referenced on your Conditions list and in
your Image legend.  See Section 10, Performing Takeoff, Using the Legend.. 

1.  Select a Color for each condition object.

2.  Select a Pattern for each object.

Results set the quantity.  There are three quantity areas available.  See the UOM chart at the beginning of this section
for more information on measurements.

•   The Quantity 1 default is LF (linear feet), but you can also select LY (linear yards) or IN (inches).

•   The Quantity 2 and 3 fields allow you to break out other measurements for your object. For instance, you
may want to calculate the area of a wall. Select the measurement you want from the menu and On-
Screen Takeoff will calculate the measurement for your object.

Notes allow you to include additional information for your condition. These notes can be updated at any time and
appear on bid reports.

Advanced Tab 

Measurement provides for additional parameters for your takeoff. You can round measurements to the nearest whole
number increment, set additional drop/run lengths for wire or pipe, and manually enters takeoff lengths respectively.

•   Round Quantity - All measurements will be rounded to nearest increment indicated if box is checked.

o   Round to indicates increment to round to.

•   Drop/Run adds additional length (primarily used for electrical and plumbing). If checked and left blank, it
allows you to manually enter a drop/run value for each segment to be taken off. 

o   Add Length - Enter drop/run value.

•   Manual Length Entry (not to scale) – if box is checked, the length will need to be manually entered after
takeoff. Keep in mind, it is not to scale.

Properties provides for additional settings for connecting the corners of two takeoff segments, having a takeoff
segment connect to a crossing segment, and defaulting all segments to give you the ability to set them as curves as
needed.

•   Connect - Check box to have the program connect takeoffs within the tolerance indicated.

o   Tolerance - Enter a tolerance value.

•   Trim - Select to trim a takeoff to an adjoining takeoff.

•   Set as Curved Segment (default) - Check to be able to set a curve for any segment of this takeoff.
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Area Conditions
Area conditions describe an object such as a slab, ceiling, floor, roofs, etc. that requires a measurement for total area.
In addition, you can set the thickness for area conditions giving you a volume measurement for objects such as slabs.

General Tab 

In the Dimension area, you can apply a measurement for thickness and slope. 

•   Thickness is the measurement used primarily to determine the volume of concrete slabs.

•   Slope is used primarily for roof takeoffs. Enter a slope value to ensure correct area measurement.

Appearance sets color, pattern and spacing for condition objects in your takeoff.

•   Color can be set or changed by clicking in the box, then selecting from the Color dialog that appears.

•   Pattern is set by clicking the drop-down arrow to select from the list of options. 

•   Enter a measurement to set the Spacing to be used in non-solid and non-transparent patterns.  Spacing
allows you to adjust the size of the pattern layout.

Results select how you want your measurement to appear.  Each Quantity has a default UOM setting.  Please refer
back to the UOM chart, located at the beginning of this section, for more options.  The Results area of the area
conditions is much the same as the linear conditions where the fields allow you to break out other measurements for
your object.  Here are two examples:

•   Tile Count (Average) – Calculates the number of tiles based on area and tile size. For example, for an area
of 800 SF with a tile size of 8 SF (ex. 2 X 4 Acoustical Tile) will result in a tile count of 100.

•   Tile Count (Visible) – Calculates the number of tiles based on grid alignment and orientation rather than
on area and tile size. While this will add waste to your takeoff, it can be helpful in more accurately
projecting labor and material needed if an architect or owner calls for a specific installation of your
materials. When you take off the grid, it uses a generic layout. To line up your grid with the plans, you
must use the Align Grid feature of the program. If you do not use Align Grid, the count will be based on
the initial layout and orientation upon takeoff. See Section 7, Building & Adding Conditions, Area
Conditions, Advanced Tab, Aligning a Grid.
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Advanced Tab

Measurement allows you to set a value to round measurements to the nearest whole number increment.

1.  Select the Round Quantity box to apply this feature.

2.  Enter a value to the Round to field.  Each segment of the condition will be rounded to the nearest
increment indicated. For example, if you round to the nearest foot, all takeoff segments for your area, that
is-each individual perimeter line- will be rounded to the nearest foot. Be careful when rounding, as it can
have a large impact on your quantity.

The Properties field allows for the measurement of areas (i.e. ceiling and floor tiles). Quantity results on the General
tab play a critical role in analyzing the values created as a result of Properties field entries.

1.  Check Grid and type a numeric value for Tile and Gap sizes. This will create a grid pattern at the
specified size for all takeoff objects. The gap setting will cause the program to visually place the specified
measurement in between each grid that is inside the area.

2.  Check Display Pattern While Drawing to display the grid as it is being drawn.  If the box is unchecked the
pattern will only be displayed after the area is drawn.

3.  Check Display Dimension to show (on the Image view) the Quantity 1 result for each area object that is
taken off. When this is checked, each individual area takeoff object for this condition will display the
dimension in the center of the object.

4.  Check Snap to Linear and choose a Position from the following choices:

•   Inner Edge – places the area object’s perimeter on the inner-most edge of the closest parallel linear
takeoff object.

•   Center – places the area object’s perimeter on the center of the closest parallel linear takeoff object.

•   Outer Edge – places the object’s perimeter on the outer-most edge of the closest parallel linear object.

5.  Set Tolerance for the distance that the snap to linear feature uses to snap the area takeoff to the linear
takeoff. For example, if you had this set to 1’ 6”, then anytime your area takeoff got within 1’6” of the
linear takeoff, it would automatically snap the area takeoff to the linear takeoff.

Count Conditions
Use count conditions when you want to count the number of instances of a specific object, such as a footing or
column.  The Advanced tab is not available for count conditions. 

General Tab 

Dimensions of the object can be used to calculate square footage and volume if needed. 

1.  Enter a Height measurement.

2.  Enter a Width measurement.

3.  Enter a Depth depending on the shape selected.
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Appearance sets color, pattern and spacing for condition objects in your takeoff.

1.  Select a Color for the object.

2.  Select a fill Pattern for the object.

3.  Select a Shape for the object.

Results will calculate up to three results automatically depending on your condition style.  

•   Quantity 1 field will default to the specific measurement type for that condition. You can change the
result types by scrolling down the list and selecting whichever result you want. Quantities reflect size and
dimension.

•   Quantity 2 and Quantity 3 fields can be selected from the result list.  A UOM field will appear for you to
select a type of measurement.  Count results are limited to UOM EA only.

NOTE:  See Section 10, Performing Takeoff,  Auto Count for information on additional program features available to
automatically find and count multiple occurrences of a selected item/object.  

Attachment Conditions
Attachment conditions are count conditions that require a parent condition. The parent condition could be a linear
condition such as a wall for attaching doors and windows or an area object such as a ceiling for attaching skylights
or light fixtures.

Set up attachment conditions as you would a regular count condition. The primary difference in the setup of an at-
tachment condition is that the shape you choose for your attachment condition will determine the possible selections
in the Results Quantity fields. The results differ depending on the shape you choose.

General Tab

Dimensions of the object can be used to calculate height and width if needed. 

1.  Enter a Height measurement.

2.  Enter a Width measurement.

3.  Enter a Depth depending on the shape selected. 45
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Appearance sets colors and patterns for the objects in your takeoff.

1.  Select a Color for the object.

2.  Select a fill Pattern for the object.

3.  Select a Shape for the object.  This step is important because it determines how the attachment can be
used as well as the Results that will be available.

Results will calculate up to three results automatically depending on your condition style.  

•   Quantity 1 field will default to the specific measurement type for that condition. You can change the
result types by scrolling down the list and selecting whichever result you want. Quantities reflect size and
dimension.

•   Quantity 2 and Quantity 3 fields can be selected from the result list.  A UOM field will appear for you to
select a type of measurement.  Count results are limited to UOM EA only.

Advanced Tab

1.  Check the Backout Quantities from Parent box in the Measurement area if you want to deduct the attach-
ment object quantity from the parent.  Note the Backout Rules area in the Attachment Condition, under
the Advanced tab.

2.  Check the Snap to Grid box, in the Properties area, to have the attachment takeoff object snap to the grid
in the parent takeoff.

3.  In the Notes field:

•   Once attached, attachments move with their parent object. If you attempt to align a grid-based takeoff
that contains attachments, it must be able to fit into the area they are being rotated within.

•   If an attachment is intended to deduct a quantity from the parent condition, the attachment must have
Backout Quantities (default) from Parent enabled in the Measurement area of the Advanced tab.

•   If you are having trouble getting attachments to affect quantities, verify that the above two items have
been taken into consideration.

Zones 
Zones are area objects drawn on the Image tab and are used to group conditions that have been taken off for viewing
or pricing. Zones can be set up by floor, wing, phase, etc. You can sort your conditions by zone on the Takeoff tab by
right-clicking anywhere in the Takeoff tab window and selecting Group by Zone.  

NOTE:  Zones cannot overlap, Zones cannot be created within another zone, Zones can dissect a takeoff object, and
Zones cannot be exported to estimating software. 

1.  To create a zone, click the Zones tab in the Condition Window.

2.  Click  to bring up the Zone Properties dialog.

3.  Type in a name for your zone and assign it to a layer.
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1.  To draw a zone, click the Select tool , then click on the zone you want to use.

2.  Click on the screen where you want to begin the zone, click each corner as you draw the zone.

3.  Double-click the last corner to close out the zone.  

4.  To move or resize a zone, see Section 10, Performing Takeoff, Moving objects and Resizing Linear and
Area Objects.

NOTE: You can set a zone to negative to change all takeoff inside the zone to negative quantity.  This is useful for
Change Orders and Alternates.

NOTE:  Zone information will not be shared with your bidding software.  
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Bid Areas

Section 8 - Bid Areas
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Creating Bid Areas
Bid areas are defined locations within a single bid like buildings, floors, levels, wings, phases, zones or rooms. Area
names generally refer to the contract drawings. The estimator has full control over what areas are called.

On-Screen Takeoff uses areas to allocate costs associated with these specific locations. Reports can then be generated
to display information and quantities for each specific building area that has been defined. Follow the steps below to
create a bid area.

NOTE: You must create bid areas if you want to create typical areas. See Section 10, Typical Areas for information
about typical areas.

1.  Select on the Cover Sheet. The Bid Areas dialog appears.

2.  To add a new area, select and enter the name of your area.

3. To add multiple subsets to an area, select and select a name from the Area Quick Add dialog
drop-down list, or type in the name for the area you want to create.

4.  Type a range in the From and To fields such as 1 to 3 and click .

5.  To move areas left or right to indent or outdent, highlight the desired area and select either or

.

6.  To move areas up or down in the list, select or as desired.

7. To delete an area, highlight the desired area and click .  This can only be done if the area is not
in use.

Section 8 - Bid Areas
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Assigning Takeoff to a Bid Area

You can create your takeoffs first or you bid areas first, or you can go back and forth. Once you have your Takeoff
completed and you have set up your bid areas, you can then assign your takeoff to a particular bid area.

Assigning Takeoff Objects to Bid Area After Takeoff is Completed

1.  To assign takeoff to a bid area, from the Settings toolbar Area drop-down menu on the Image tab, select
the area you want to assign takeoff to.

2.  When you first do this, you will notice that all of your takeoff has grayed out, this means that there is no
takeoff assigned to your selected bid area yet.

3.  With your preferred area showing in the Area drop-down menu, use the Select tool and select the
takeoff you want to assign to that area. You can do this one segment at a time or by selecting a takeoff ob-
ject, or by pressing the Shift key on your keyboard and selecting multiple objects or right-clicking on a
condition and select the objects.  

4.  Once you have your takeoff objects selected, right-click and select Assign to Current Area. Repeat this
process for all takeoff objects you want to assign to a particular bid area.

Assigning Takeoff Objects to a Bid Area Before You Begin Takeoff

You can assign takeoff to a bid area before you begin takeoff.

1.  To do this, select an area from the Settings toolbar Area drop-down menu.

2.  Next, select a condition from the Condition List and begin takeoff.

3.  Any takeoff you perform will be assigned to the current area, which is visible in the Area drop-down field.

NOTE: If you don’t want to assign takeoff to an area as you create the takeoff, select (All Areas) in the Area

drop-down menu. This will cause all takeoff that you complete after this point to be unassigned.

Section 8 - Bid Areas
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Typical Areas
A project can have several conditions that, when combined together, create a typical area like apartment units, hotel
suites, townhouses and lobby areas. The Typical Area feature allows estimators to assign a count for each typical unit
within a building or project and will only have to perform the takeoff for that one unit.  The takeoff quantity assigned
to a Typical Area will be multiplied by the number of Typical Areas. When properly entered, On-Screen Takeoff will
split out your reports for each typical unit, each floor, each building, or report a grand total for the bid.

Creating Typical Areas

To set up an estimate using Typical Areas, you must first set up Bid Areas for the project. See Section 8, Bid Areas for
more information.

1.  From the Cover Sheet, select . The Typical Areas dialog will now appear.

2.  Click and type in a name for your new typical area.  For example, type “bathroom”.

3.  Click to accept the name.

4.  Repeat this for each typical unit that needs to be defined.

5.  Enter the appropriate counts for each area.

6.  Click to close the Typical Areas dialog.

Since a Condition Detail is restricted to just one height, you can consider tagging your Typical Areas with a height
value. Example: Apt. 2B – 8-6”, Apt. 2B – 10-”. This will help you if your bid has multiple deck heights or if specific
wall types require separate conditions of each height of the same wall.

After creating your Typical Area names, you now have a grid showing the Bid Areas and the Typical Areas that have
been defined. Within the cells under each column you note how many times a Typical Area occurs within each Bid
Area. This will now calculate your quantities using the number of Typical Areas that occur within each Bid Area. This
feature is invaluable in saving time when taking off a job that has many recurring rooms, systems or objects.

Be mindful of the height when entering these quantities. When this step is completed, On-Screen Takeoff will have a
total count of each Typical Unit, a breakdown for each floor, and a total for each building.

In the example dialog above, there are two 1 bedroom units and two 3 bedroom units on the 1st floor. Any takeoff
defined as a 1 bedroom unit will now be factored by 2 within floor 1 and will continue to factor the quantities out
based on the number of times noted for each Typical Area.

1.  Click the Fill Down button to repeat a count down the rows (bid areas).

2.  Click the Fill Right button to repeat the count across columns (typical areas).

3.  Once complete, click .

Section 9 -Typical Areas
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Assigning Takeoff Objects to a Typical Area After Takeoff is Completed

1.  To assign takeoff to a typical area, from the Settings toolbar Area drop down menu on the Image tab,
select the area you want to assign takeoff to.

2. When you first do this, you will notice that all of your takeoff has grayed out, this means that there is no
takeoff assigned to your selected typical area yet.

3.  With your preferred area showing in the Area drop down menu, use the Select and select the takeoff
you want to assign to that area. You can do this one segment at a time or by selecting a takeoff object, or
by pressing the Shift key on your keyboard and selecting multiple objects.

4.  Once you have your takeoff objects selected, right-click and select Assign to Current Area. Repeat this
process for all takeoff objects you want to assign to a particular typical area.

Assigning Takeoff Objects to a Typical Area Before You Begin Takeoff

You can assign takeoff to a typical area before you begin takeoff.

1.  To do this, select an area from the Settings toolbar Area drop down menu.

2.  Next, select a condition from the Condition List and begin takeoff. Any takeoff you perform will be
assigned to the current area, which is visible in the Area drop down field.

Section 9 - Typical Areas
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Performing Takeoff

Section 10 - Performing Takeoff
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Linear Object Takeoff -Straight Lines
You can take off linear objects in two modes, Normal and Continuous. There are two methods for taking off curved
lines, which are discussed below.

1.  To take off a linear object in Normal mode, select a linear condition from the Condition List.

2.  Click where you want to begin performing takeoff for your linear object.

3.  Hold down the mouse button, drag your object to where you want to end the linear segment, and release
to close out the object.

4.  To takeoff a linear object in Continuous mode, select a linear condition from the Condition List, and click

the Continuous Mode icon .

5.  Click where you want to begin takeoff for your linear object.

6.  Drag your object to where you want to end the first segment, click your mouse or stylus, and take off your
next segment.

NOTE: When in Continuous mode, you must release your mouse or stylus at the end of each segment
before beginning a new segment.

7.  When you have taken off all the connected segments, double-click your mouse or stylus to complete the
final segment.

8.  To take off a linear object freehand in Continuous mode to make a circle or curved wall for example,
click and hold where you want your object to begin, hold down the mouse button, and drag to complete.
Double-click to close out the object or release to begin a new segment.  See Intelligent Curve Takeoff in
this section.

Linear Object Takeoff -Curved Lines (Manually)

1.  To set a segment as a curve once you have created it, click the Select tool and select the segment you
want to curve.

2.  Right-click on the selected segment and click Set as Curved Segment.

3.  Position your cursor in the box at the center of the segment and drag to curve your segment as desired.

4.  Release your mouse or stylus when you achieve the desired curvature.

Linear Object Takeoff -Curved Lines (Default Setting)
When you set up a linear condition, you can set it to automatically be curved. You can go back and set any condition
to be curved after you have created it by returning to the Condition Properties dialog and following the steps below:

1.  To change a condition so that all segments are curveable, right-click the condition in the Condition
Properties dialog and select Change Properties.

2.  When the Condition Properties dialog appears, select the Advanced tab and put a check next to Set as
Curved Segment (default).

3.  To curve a segment that has been Set as a Curved Segment (default), click the Select tool and select
the segment you want to curve.

Section 10 - Performing Takeoff
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4.  Position your cursor in the box at the center of the segment (you will see a double-ended arrow appear)
and drag to curve your segment as desired.

5.  Release your mouse or stylus when you achieve the desired curvature.

Intelligent Curve Takeoff
The intelligent curve feature allows you to produce linear takeoffs in a manner similar to freehand drawing. You can
take off circles and objects with any curvature with this feature.

1.  To perform takeoff on a linear object in this manner, click the Continuous Mode icon .  

2.  Select the linear condition you want to take off from the Condition list. 

3.  To change the curvature of the object, select where you want to apply your changes. You will notice the
boxes denoting the ends of your segments. Click on a box to adjust the curvature of the segment. 

• You can choose the number of segments in a curved segment taken off in this way. This range
determines the number of individual segments your intelligent curve linear object will have. The more
segments you have, the more you will be able to customize the curve of the object.

•   To adjust the number of segments in an Intelligent Curve, select Tools > Options > General and then
adjust the arrow in the Intelligent Curve Segments field.

Applying a Default Drop/Run Value to a Linear Segment
You can apply Drop/Run defaults to a particular condition or you can apply them manually to an object.

When applying a default drop/setting value to a condition, any takeoff you perform with the condition will have the
Drop/Run value added to each linear segment.

1. To apply a default drop/run setting, open the Condition Properties dialog for the condition and select the
Advanced tab.

2.  Place a check in the box next to Drop/Run in the Measurement field.

3.  Add the desired drop/run length in the Add Length box.

Applying a Drop/Run Value Manually to a Linear Object
1.  To apply a Drop/Run setting manually, open the Condition Properties dialog for the condition and select

the Advanced tab.

2.  Place a check in the box next to Drop/Run in the Measurement field, but do not put a value in the Add
Length box.

3.  When taking off objects with the Drop/Run box checked and no value set, a small box will appear next to
every segment of that condition. You can then select a particular box and input any value for each
segment.



Section 10 - Performing Takeoff

60

Area Object Takeoff
1.  To perform takeoff on an Area object, select an Area condition from the Condition List.

2.  Click once at each corner around the desired area finishing at the starting point to complete the area
takeoff. The program will guide you to make perfect right angles by displaying the right angle box and
snapping to the degree needed.  

NOTE: Hold the Shift key if you want the snap removed.  To hide the indicator, go to Tools > Options,
General tab, Preferences and deselect the Show right angle line indicator box. 

3.  If the program does not accept a click, you will hear a sound letting you know that you have attempted to
perform an unrecognized action. When you hear this sound, return to the last point and try to redo the
area.  Hitting the ESC key backs up your position in the area one point at a time.

NOTE: When taking off an area, it is not necessary to take off the last segment.  When you double-click, On-Screen
Takeoff will connect the current point and the starting point.

Performing an Area Backout

1.  To back out part of an area once it has been taken off, select the area that you want to apply a backout to,

click the Backout icon or from the Tools menu, click Backout Mode.

NOTE:  You must select the appropriate area in order to activate the Backout icon and menu selection.

2.  Outline the backout area as you would when performing takeoff for a regular area object.

3.  The outlined area will clear and area quantities will be recalculated depending on your Quantity Results
settings. See below.

4.  Selecting Area in the Quantity Results field will always take backouts into consideration and will deduct
the backout area value from the total area value.

Filling an Area Backout with a Second Condition
1.  Select a condition area from the Condition list.

2.  Double-click on the backout area.  This will load the selected condition into that area.
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Aligning a Grid
In some cases an architect or owner can call for a specific layout or installation of a grid-based material such as
installing on a diagonal. To take alignment and orientation into consideration, use the Align Grid feature.

The following example illustrates the difference in tile count for differing grid alignments.

1.  Takeoff your area that contains grid-based material or labor.

2.  Once completed, click the Select Arrow and select the area to be aligned.

3.  Once selected, right-click over the area and select Align Grid from the menu that appears or select the

Align Grid icon .

4.  A green handle will appear over your area.

5.  Hover your cursor over the left-hand arm of the green handle. Click, hold and drag in any direction and
you will move in the direction you drag the grid pattern within the area you have taken off. Continue this
until you have it lined up with the image displayed behind your takeoff.

6.  In some cases the grid pattern may need to be rotated in order to line up with the image behind your
takeoff.

7.  To rotate the grid, hover your cursor over the right-hand arm of the green handle. Your cursor will now
appear as a rotate symbol. Click, hold and drag in a circular motion and your grid pattern will rotate
within the area in the direction you are dragging the handle. Continue this until you have it lined up with
the image displayed behind your takeoff.

8.  See Resizing Linear and Area Objects for information on how to resize an area object. You may want to
resize certain segments of an area takeoff to make fine adjustments to your layout.

Selecting Objects

1.  To select a specific object, click the Select tool and click directly on the object.

2.  To select multiple objects, but not all surrounding objects, use the Select tool, and while holding down
the Shift key, click on the objects you want to select.

Selecting Objects by Roping
Roping allows you to click and drag a region select box around multiple takeoff objects. There are two types of
roping:

•   Inclusive Roping - only takeoff objects located completely within the region box will be selected.

•   Touching Roping - takeoff objects that are located within or touch the region box will be selected.
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1.  To set your roping preference, from the Tools menu, click Options and click either Inclusive or Touching
under Roping method for object selection in the Preferences field.

2.  To rope multiple objects, click the Select tool and click and drag around the objects you want to
select.

Moving Objects

1.  To move a linear, area, count or attachment takeoff object, click the Select tool and click on the
object you want to move.

2.  When you see the Move cursor , click and hold your mouse or stylus to move the object to desired
location.

NOTE: Attachment objects can only be moved to another location on the parent condition. They cannot be moved
off the parent condition.

NOTE: Linears are restricted from lateral movement by default.  This is set in the General tab of the Options dialog
on the Tools menu. 

Resizing Linear and Area Objects
1.  To resize a linear or area object select the object. You will see handles (small boxes in fact) at either end

of a linear object and at each corner of an area object.

2.  Hover your cursor directly over the handle you want to resize to bring up a Resize cursor, which will

either look like or depending on the orientation of the object.

3.  When the Resize cursor appears, click on the object handle and move the cursor either in or out, up or
down, depending on object orientation to resize the object.

NOTE: These steps can also be applied to backout areas.  
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Count Object Takeoff
Conditions with Count styles can be used to count the number of like items on an image or plan. There are two
options for Count object:  manual or auto. 

•   Manual Count

1.  Select a Count condition from the Condition List.

2.  Click on the image at each location where you want to place your count object.  The quantity will
update in the Conditions window. 

3.  Fill in manually using the worksheet.

•   Auto Count

1.  Select a Count condition from the Condition List.  

2.  From the Takeoff toolbar, click the Auto Count icon .  The curser will be in Takeoff mode, . 

3.  Rope the object that you wish to count.  In this example, we are roping a ceiling fan.

4.  The Auto Count Tool dialog will appear showing your selection.  

5.  Erase any unwanted marks on the selected object by clicking the Eraser icon and tracing over the
detail you want to remove.

6.  If needed, click the View Window icon to take you back to the image and make any selection
adjustments.  

NOTE: You can also use other features such as Zoom , Zoom Full Page , Magnify and Pan
to help you locate and find a more precise view of your image.
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7.  Set the Sensitivity level by clicking and dragging the indicator in the Auto Count Tool dialog.  The
further right the more sensitive the search will be to the exactness of the selected object to count.  It is
better to perform a less sensitive search and de-select mismatches.

8.  Click .  A scanning window will appear during the search process.  When the search is
complete the Auto Count Tool dialog will expand to show the results of the search.

9.  View the results and select the objects that you want to include in the count by placing a check in the
box located underneath the selected objects.  Use the buttons provided to Select All, Unselect All or
Preview (displays View Window dialog with all counted objects highlighted).

NOTE: If you are having difficulty finding the correct object to unselect, you can click  to return to the

image.  Click the Select tool and click on the object you want to take out of the count and delete it
manually.

10.  Click .  The objects will be counted (taken off), and the Condition list updated with the
quantity. 

Attachment Object Takeoff
Attachment objects are attached (and can only be attached) to existing linear or area takeoff objects (referred to as a
parent condition) and can affect the quantity result of the parent condition.

To perform takeoff on an attachment object, select an Attachment condition from the Condition List.

Click to place the attachment onto a parent linear or area condition.

Resizing Attachment Objects
Attachment conditions cannot be individually resized on the Image tab. If you have a door as an attachment, for
instance, and you want to make this particular door a different size, you have to go that particular attachment
condition’s Condition Properties dialog to change the size.

Doing this will change the size for all objects of this condition type. To change the size of a particular attachment,
you must create a new attachment condition for that particular size and re-assign the original takeoff to the new
condition.  See Section 7, Building & Adding Conditions, Reassigning Objects to a Different Condition.
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Using the Legend
On-Screen Takeoff provides the option of using a condition legend that can be viewed and printed on your plans.  It
is a per page feature, requiring you to add it to each page which you choose it to show. 

By default, the legend lists the condition name, takeoff appearance and quantity 1 result. You can elect to remove the
quantities from the legend one of two ways:

•   Change the default in Tools > Options, New Bid tab; select NO beside Quantities in legend.  This will
affect future bids only.

• Change it at the bid level.  From the Cover Sheet go to Preferences tab, and select Yes or No for
Quantities in legend.  This will affect the current bid only.

Once you have set your legend preferences you can add it to pages, adjust its location on the page, format, remove,
or reset it.

1.  From the Image tab, click the Legend icon in the View toolbar, or from the View menu, select Image
Legend.  This will add the legend to the page.  It will appear in the upper left corner.    

2.  You can move the legend anywhere on the page you like.  

•   To move the entire legend, click the Select tool from the Tools toolbar. Rope the legend, and drag
it to the location you desire.

•   Move/ format each legend object separately using the Select tool to select individual legend objects.

•   Select multiple objects by holding down the Shift key and clicking on the legend objects.    

3.  If the legend needs to be formatted, select the items individually that you wish to format (single click
item) or rope a group of items.  The Text toolbar will open allowing you to format the text. 

4.  To reset the legend back to its original layout, go to View > Reset Image Legend or right click and select
Reset Image Legend from the context menu.

5.  To remove the legend from the page click on the Legend icon , or go to View menu and select Image
Legend.
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Copy and Paste Takeoff
Use the Copy and Paste features to apply previously drawn takeoff to other areas on your image.  You can copy
takeoff from one page and paste it on the same or a different page.  If you are pasting to an alternative page, the
takeoff must fit on the page and the scale needs to be set the same as the scale from the page it was copied.  See
Section 6, Images, Setting and Calculating the Scale of an Image for more information on scales.

1.  From the Image tab, select takeoff to copy.  The takeoff will appear highlighted.

2.  Right-click for the context menu and select Copy.  You can also click from the Main toolbar.

3.  Go to location (if not in current view) or page you desire to paste the copied takeoff.  Right-click for

context menu and select Paste.  You can also click from the Main toolbar.

NOTE: Copied takeoff will paste by the copied object if object is in view.  If not in view, it will paste at top right
corner of the Plan View window.  If pasting to another page, it will be centered in the Plan View window.

4.  Move the copied takeoff to desired location.

Takeoff Tab
The Takeoff tab enables you to view quantity breakdowns of your conditions according to results indicated in the
Condition Properties (i.e. Linear Feet, Square Feet, Each) for Zones, Areas, Pages and/or Types.

To sort takeoff, click on the desired grouping (i.e. No., Name, Height), an arrow will appear next to the group title.  A
down arrow will sort in descending order, and an up arrow in ascending.

NOTE: The Takeoff report will print with the same sort established on the Takeoff tab.

The Takeoff is set up in spreadsheet format.

• To rearrange the columns, select the header of the column you want to move and drag the column to the
desired location.

• To resize a column, click and hold on either side of the column header to bring up the Resizing arrows

.. When the Resizing arrows appear, drag the edge of the column to the left or right to achieve
desired width.



Section 11

Using a Digitizer

Section 11 - Using a Digitizer

67



Using a Digitizer
You will use the following tools when using a digitizer to perform takeoffs.

•   Digitizer-this is where your plans will go when performing takeoffs.

•   Stylus Pen-tool used to plot points to create takeoffs and generate quantities.

•   Mouse Pad Template-used to define a region of your digitizer as a mouse pad. When you click your stylus
in the defined region, it acts as a mouse rather than a takeoff tool. Use the mouse pad template and your
stylus as you would a regular mouse.

•   Digitizer Active Region-the region of your digitizer that has grid lines. The grey border area is not part of
the active region.

•   Takeoff Area-the area on the digitizer that will contain all takeoff objects.

Installing Your Digitizer

Follow the manufacturer’s instructions to connect the stylus, power, and serial cables to your digitizer and computer.

NOTE: Your digitizer comes with a serial cable and a USB cable.

NOTE: Follow the manufacturer’s instructions for installing the digitizer drivers. If you need assistance with this, call
On Center Technical Support at 866-689-5687.

1.  Lay the digitizer out flat.

2.  Connect the Stylus pen to the digitizer.

3.  Plug in the power supply.

4.  Plug the interface cable into the digitizer (See following graphic).

5.  Plug the other end of the interface cable into the computer.
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Configuring Your Digitizer

1.  To configure your digitizer, go to the lower left-hand corner of your digitizer, and with your stylus press

. You will hear a beep once this is done.

2.  Next, press the Orientation button . Now you are ready to set your mouse template region and
takeoff area.

Setting the Mouse Template Region

1.  Place your Mouse Template on an active region of your digitizer. Secure the template (tape works well) to
the digitizer to prevent it from moving during use.

2.  From the Digitizer menu, click Place Template. The Place Template dialog appears.

3.  Click the target to the left of On-Screen Takeoff on the mouse template. After you hear the beep, click the
target to the right of On-Screen Takeoff. You will hear a beep.

4.  Use the  button to adjust the mouse template region if needed.

Setting the Takeoff Area

1.  Place your drawings on the active region of the digitizer making sure to line up the drawing edges as
squarely as possible with the grid lines of the digitizer.

2.  From the Digitizer menu, click Set Takeoff Area. The Set Takeoff Area dialog appears.

3.  Put a check next to Apply to all Pages if you want to set the takeoff area for all pages in your project. If
you want to set the takeoff area for the current page only, leave the box empty.

4.  Using a pencil, place an X in the upper-left and lower-right locations of your drawing. These reference
marks will help you determine where your takeoff area is if you have to come back to this drawing to do
further takeoffs.

5.  Click the X in the upper-left corner and then the X in the lower-right corner to set your takeoff area. Your
drawing is now ready for takeoff.

NOTE: Anything outside this region will not be available for takeoff.

6.  Repeat the steps above each time you take off new paper plans.
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Creating Condition Styles
A condition style is a condition that has been saved and can be used for other bids. Condition Styles are stored in the
Style Library.

Because the Style Library groups styles according to condition type, you should include a Type Style when you create
a new condition. See Section 7, Building & Adding Conditions, Linear Conditions, General Tab for information on
condition types.

1.  To create a Condition Style, right-click on the condition in the Condition List and click Save to Style
Library from the list.

2.  Click to confirm that the Condition Style is to be saved to the Style Library.

3.  To select multiple conditions, press the Shift key on your keyboard while you select each style set.

4.  To select all conditions at once, press Ctrl + A.

NOTE: If require login is set, a user must have Styles/ Sets Full Access in order to add a new Condition Style from
Condition Properties.

Creating Condition Style Sets
A Style Set is a group of condition styles. Style Sets are used to combine a group of condition styles into a logical
group that can be inserted into any bid.

1.  To create a Style Set, from the Master menu, click Style Sets The Style Sets dialog will appear.

2.  Click . The Style Set Detail dialog appears.

3.  Click the add button . A blank line will appear.
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4.  Click the Lookup icon .

5.  Select the style you want and click .

6.  To select multiple Styles, press the Shift key on your keyboard while you select each style set.

7.  To select all Styles at once, press Ctrl + A.

8.  Name and save.

Inserting a Style Set into Your Bid
1.  To insert a Style Set into your bid, right-click anywhere in the Condition List window and select Insert

Style Set.

2.  Click the Style Sets you want to insert and click .

To select multiple Style Sets, press the Shift key while you make your selections, and then click .
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Layers
The information you see on the Image tab is arranged in layers with different sets of information residing on different
layers. The program comes with preset layers, highlighted in blue on the Default Layers dialog. When you create a
new bid or database, the program creates these default layers. You can add new default layers, which you can then
use in other bids.

1.  To add a default layer, from the Master menu, click Default Layers to bring up the Default Layers dialog.

2.  Click to add a row.

3.  Type a name for your new layer and then place a check in the Show box to the left of the layer name.

NOTE: The Image, Annotation and Default layers, highlighted in blue, are permanent layers and cannot be deleted.

•   The Image layer contains the images of your plans.

•   The Annotation layer contains annotations such as hot links, text, dimension lines and the legend.

•   The Default layer contains all takeoff that has not be assigned to any other layer.

NOTE: The Default Layers dialog and the Default Layer, which appears in the layers list, are not the same thing. The
Default Layers dialog lists all layers that are added to each bid you create. The Default Layer is the layer that contains
all takeoff objects not assigned to another layer.

Adding Layers to Your Bid

When you create a new layer for a bid, that layer does not automatically appear in the Default Layers list, it is
applied to the current bid only.

1.  To create a new layer in a bid, click The Layers icon and the Layers dialog appears.

2.  Click to add a new layer.

3.  Type a name for your new layer and then place a check in the Show box to the left of the layer name.
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